Zapp Z020 Vs Windows XP SP3.. Ajudem-me pff..

Tudo sobre o acesso em banda larga zapp

Zapp Z020 Vs Windows XP SP3.. Ajudem-me pff..

Mensagempor mundano em Sábado 13-09-2008 19:48

Boas...

O que se passa é o seguinte, a minha namorada tem Zapp, com um modem Z020, que usava num portatil Toshiba. O portatil avariou (outra vez) e está na assistencia..

Então, ela resolveu rescuscitar o antigo Pentium 3 @ 1 Ghz que tinha lá por casa dela encostado. E ligou lá o modem e tudo funcionava bem...

Mas como o Windows estava a "comer" os downloads todos em actualizações, porque aquele PC estava desligado há uns 2 anos, eu ofereci-me para levar o SP3 que saquei em minha casa e mais umas coisinhas.


A verdade é que depois de instalar o SP3 o modem do Zapp deixou de funcionar. É reconhecido pelo sistema, o software da Zapp aparentemente funciona bem, reconhece o modem e tal.. Mas quando se carrega no botão para fazer a ligação aparece uma mensagem a dizer "A abrir porta..." e não passa dai...


Já instalei e desisntalei o modem, os drives, o software, etc.. etc.. E está sempre igual.


Será que alguém me consegue ajudar com isto?
Depoimentos:
:rant: Mundano, 25 anos, com Clix entre finais de 2002 e Agosto de 2006...

"Com Clix foi só problemix, até que fiquei fartix.. Clix outravix, só por cimix do meu cadaverix..."
Avatar do utilizador
mundano
Utilizador
Utilizador
 
Mensagens: 256
Registado: Terça 17-05-2005 22:26

Re: Zapp Z020 Vs Windows XP SP3.. Ajudem-me pff..

Mensagempor terrix em Terça 23-09-2008 12:52

eu tenho z020 a funcionar com sp3
qual é o driver que tas a usar?
recomendo este: http://www.zapp.pt/downloadpr ... _vista.zip
no painel de controlo instala manualmente o driver, não faças pesquisa!
abraço
terrix
Novato
Novato
 
Mensagens: 2
Registado: Quinta 27-07-2006 12:19

Re: Zapp Z020 Vs Windows XP SP3.. Ajudem-me pff..

Mensagempor mundano em Terça 23-09-2008 20:44

Depois de muitas voltas e de uma chamada com o serviço técnico da ZAPP cheguei à conclusão que o problema era do PC. Como aquela instalação do Windows já andava toda minada e como não consegui descobir o problema em concreto, acabei por formatar e instalar de novo o Windows. Agora voltou a funcionar normalmente..
Depoimentos:
:rant: Mundano, 25 anos, com Clix entre finais de 2002 e Agosto de 2006...

"Com Clix foi só problemix, até que fiquei fartix.. Clix outravix, só por cimix do meu cadaverix..."
Avatar do utilizador
mundano
Utilizador
Utilizador
 
Mensagens: 256
Registado: Terça 17-05-2005 22:26


Voltar para Internet Móvel - Zapp

Quem está ligado

Utilizadores a navegar neste fórum: Nenhum utilizador registado e 1 visitante

cron