Thompson+SMC WBR14S-N

Tudo sobre o acesso em banda larga zon/netcabo

Thompson+SMC WBR14S-N

Mensagempor nokster em Quarta 08-04-2009 21:51

Olá pessoa!

Bem, o se passa é o seguinte:
estou a tentar ajudar uma pessoa a por a internet wireless em casa. Essa pessoa possui Netcabo (que eu não pesco nada pq sempre tive aDSL) com um modem Thompson que não sei o modelo mas tenho aqui a imagem (desculpem pelo tamanho):
Imagem

Para ligar o wireless fiz a mesma coisa que fiz em casa com a aDSL, usando um switch/access-point wireless da SMC modelo WBR14S-N.
Imagem

Basicamente é só ligar com o cabo de rede RJ-45 da porta ethernet do router à porta WAN do switch e tá a bombar.

Com o routerzinho Thompson da Netcabo não está a ser assim tão fácil. Ligo e tal mas nunca chega a partilhar a internet.

Alguém sabe dizer-me pq? Ligando o router da Netcabo directamente a um pc através de ethernet, detecta, atribui IP's via DHCP e tá a bombar, liga-se ao switch, nem pia!!! :rant: Para além de não conseguir aceder ao router via browser utilizando o IP do gateway. Estou mesmo às aranhas pessoal. Por favor sugiram qualquer coisa. Obrigadão!
nokster
Novato
Novato
 
Mensagens: 2
Registado: Quarta 08-04-2009 21:39

Re: Thompson+SMC WBR14S-N

Mensagempor mpeixoto em Sexta 10-04-2009 22:42

Tás todo trocado!

1º - Esse Thomson é um modem e não um router, logo atribuí um único IP, público.
2º - Esse SMC, pelo modelo que referis-te parece ser um router e não um switch/access point como tu o chamas.

Basta ligares o cabo de rede do Thomson á porta WAN do SMC, ligas os computadores ás portas LAN do SMC e tens net. A configuração do SMC é bastante simples, apenas tens de o meter a receber o ip automaticamente, e activar o DHCP para a LAN, mas presumo que isso venha feito de fábrica...
mpeixoto
Utilizador
Utilizador
 
Mensagens: 105
Registado: Segunda 01-12-2008 20:44

Re: Thompson+SMC WBR14S-N

Mensagempor nokster em Quinta 30-04-2009 11:10

Boas mpeixoto!

Desculpa a reposta tardia.

Tens razão, eu é que me enganei e escrevi modem em vez de router. Tenho alguma experiência com estes routers e tenho um a funcionar bem em casa. Agora, com o router da netcabo, ele faz bem a distribuição do DHCP pois já o testei com 2 computadores mas parece que o router netcabo não lhe quer dar net para ele depois a distribuir. Sei que a configuração disto é fácil mas já dei voltas e voltas, já fiz reset ao smc etc etc etc... tou a ficar frustrado.

Se conseguir alguma coisa depois digo aqui.

Obrigado pela tua ajuda!
nokster
Novato
Novato
 
Mensagens: 2
Registado: Quarta 08-04-2009 21:39


Voltar para CABO - ZON/NetCabo/TvCabo

Quem está ligado

Utilizadores a navegar neste fórum: Nenhum utilizador registado e 1 visitante

cron