Smurfs e botões de código sem funcionar

LER BEM AS REGRAS ANTES DE UTILIZAR O FÓRUM

Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Segunda 28-01-2008 22:56

Está a acontecer isto a mais alguém?

Smurfs, botões de código, nada funciona!

Ou seja, não se sabendo o código exacto, não se consegue inserir smurfs, nem bolds, nem itálicos, sublinhados, côres, tamanhos de letra, etc...

Está-me a acontecer isto com o IE6, Firefox e Opera, todos eles com as últimas actualizações.

Scriptação está autorizada a executar automaticamente, não me parece que seja do meu lado...

Se mais alguém tiver o mesmo a acontecer, diga aí, a ver se o Humberto ou o LSimpson podem ver se há código quebrado, algures...
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor Sovesky em Terça 29-01-2008 16:51

Também não funcemina comigo.
http://Abbatia.wordpress.com -> O meu blog
Avatar do utilizador
Sovesky
Utilizador
Utilizador
 
Mensagens: 59
Registado: Segunda 07-01-2008 13:38
Localização: Casa
ISP: netcabo

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Terça 29-01-2008 19:16

Mais alguém na mesma situação?

Também noto que com o rato não consigo seleccionar texto. Ou só selecciona um caracter ou se quiser seleccionar um parágrafo, só me selecciona metade de uma linha e metade de outra.

Isto está muito estranho.

Isto do rato também acontece contigo, Sovesky?
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor Sovesky em Terça 29-01-2008 19:26

Não, com o rato está tudo em condições e não tenho qualquer problema em seleccionar texto.
http://Abbatia.wordpress.com -> O meu blog
Avatar do utilizador
Sovesky
Utilizador
Utilizador
 
Mensagens: 59
Registado: Segunda 07-01-2008 13:38
Localização: Casa
ISP: netcabo

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Terça 29-01-2008 23:30

Estranho...

Eu com o cursor também não tenho problemas em seleccionar texto, mas com o rato, directamente... Está escasso!
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor Sovesky em Terça 29-01-2008 23:43

Com o rato directamente? Como é isso? Encostas o rato ao ecrã? LOL
Ou não estou a perceber mesmo ou então estás a gozar com a minha pessoa hehe.

SoveskY
http://Abbatia.wordpress.com -> O meu blog
Avatar do utilizador
Sovesky
Utilizador
Utilizador
 
Mensagens: 59
Registado: Segunda 07-01-2008 13:38
Localização: Casa
ISP: netcabo

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 0:40

Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor Sovesky em Quarta 30-01-2008 0:51

AH! lol

Quando referiste cursor interpretei como se fosse o rato. Esquece, é demasiado estudo de Análise Matemática na cabeça. :D
Quanto ao cursor do teclado tal como tu também não consigo seleccionar texto com o mesmo.
http://Abbatia.wordpress.com -> O meu blog
Avatar do utilizador
Sovesky
Utilizador
Utilizador
 
Mensagens: 59
Registado: Segunda 07-01-2008 13:38
Localização: Casa
ISP: netcabo

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 1:05

Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor Sovesky em Quarta 30-01-2008 10:34

Eu com o teclado não consigo seleccionar nada, mas com o rato não tenho problemas nenhuns.

EDIT: Estou agora nos PCs da faculdade e pelos vistos também não consigo seleccionar com o rato, no entanto em casa conseguia. Não sei se o facto de estar a usar o IE agora e em casa usar o firefox, tenha alguma coisa a ver com isso.
http://Abbatia.wordpress.com -> O meu blog
Avatar do utilizador
Sovesky
Utilizador
Utilizador
 
Mensagens: 59
Registado: Segunda 07-01-2008 13:38
Localização: Casa
ISP: netcabo

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 19:52

Epá, eu vou passar isto ao Humberto e ao LSimpson, a ver se eles conseguem resolver isto.

Entretanto vou testar mais ao pormenor com Firefox e Opera.

É que isto assim como está é uma treta, um gajo andar a fazer copy&paste dos códigos, em vez de clicar num botão não é mesmo nada práctico.
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 19:57

Agora a testar com o Opera 9.25 em Stealth Mode Browsing.

Selecção com o rato funciona, com o teclado também.

Nenhum dos smurfs funciona.
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 20:01

Agora a testar com o Opera 9.25 sem Stealth Mode Browsing.

Selecção com o rato funciona, com o teclado também.

Nenhum dos smurfs funciona.

Nenhum dos botões funciona.

Em Stealth Mode Browsing também não funciona qualquer botão, esqueci-me de referir isso no post anterior.
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 20:06

Agora com o Firefox 2.0.0.11 sem Stealth Mode Browsing.

A selecção com o rato funciona, com o teclado também.

Nenhum smurf funciona.

Nenhum botão de código funciona.
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 20:09

Agora com o Firefox 2.0.0.11 em Stealth Mode Browsing.

A selecção com o rato funciona, com o teclado também.

Nenhum smurf funciona.

Nenhum botão de código funciona.
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 20:16

E agora de volta ao IE 6.0.2900.2180.xpsp_sp2_gdr.070227-2254.

Selecção com o rato não funciona, com o teclado funciona.

Nenhum dos smurfs funciona.

Nenhum botão de código funciona.

Tanto em Stealth Mode Browsing como sem Stealth Mode Browsing.

A única coisa comum que eu noto nos 3 browsers ao clicar num smurf, é que adiciona um # à URL na barra de endereços. Mais nada e só faz isso para o primeiro em que se clica. Depois disso, nada muda e mais nada além das anomalias detectadas.

Portanto:
a) Stealth Mode Browsing nada tem a ver com esta anomalia
b) Selecção com o rato não funciona no IE, mas sim no Opera e no Firefox
c) Nenhum botão de código está a funcionar em qualquer dos 3 browsers
d) Nenhum smurf está a funcionar em qualquer dos 3 browsers, apenas acrescentando um # à URL na barra de endereços, também em qualquer dos 3 browsers
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor VIRIATUM em Quarta 30-01-2008 20:26

Pronto, já seguiu a MP para o Humberto e o LSimpson.

Vamos lá a ver se há solução, concerteza haverá!
Viriatum Terrorem Romanus Est

http://noticiasultimahora.blogspot.com/
http://nostalgiabloggistica.blogspot.com/
Avatar do utilizador
VIRIATUM
Utilizador
Utilizador
 
Mensagens: 5323
Registado: Sábado 03-02-2007 19:48
Localização: Portugal no seu Todo PluriContinental
ISP: vodafone adsl

Re: Smurfs e botões de código sem funcionar

Mensagempor LSimpson em Domingo 03-02-2008 2:55

Debugging...
Il y a des choses fantastiques, n'a pas?
Avatar do utilizador
LSimpson
STAFF - ADMIN
STAFF - ADMIN
 
Mensagens: 167
Registado: Quinta 20-09-2007 18:24
ISP: artelecom

Re: Smurfs e botões de código sem funcionar

Mensagempor Humberto em Domingo 03-02-2008 3:24

Resolvido :D :D :D
Humberto - Head Admin
Avatar do utilizador
Humberto
STAFF - ADMIN
STAFF - ADMIN
 
Mensagens: 1526
Registado: Terça 11-05-2004 15:00
Localização: Lisboa
ISP: netcabo

Re: Smurfs e botões de código sem funcionar

Mensagempor LSimpson em Domingo 03-02-2008 3:32

Já está ok. É preciso limpar a cache...
:D :-D :bigsmurf:
Il y a des choses fantastiques, n'a pas?
Avatar do utilizador
LSimpson
STAFF - ADMIN
STAFF - ADMIN
 
Mensagens: 167
Registado: Quinta 20-09-2007 18:24
ISP: artelecom

Próximo

Voltar para bandalarga.org - COMUNICADOS/SUPORTE/SUGESTÕES

Quem está ligado

Utilizadores a navegar neste fórum: Nenhum utilizador registado e 8 visitantes

cron