Dúvidas (3 em 1)

Os tópicos que não pertencem a um fórum específico ficam aqui.

Dúvidas (3 em 1)

Mensagempor xXFlipXx em Terça 23-03-2010 20:13

Boas,
antes de mais não sei se este é local indicado para este tópico, se não for, podem movê-lo.
Para não criar 3 tópicos individuais decidi juntar as minhas 3 dúvidas num só tópico.

1. Um destes dias resolvi formatar o computador e optei por instalar o Windows 7 (antes tinha XP) e deparei com um pequeno grande problema, possuo colunas 4.1 da Creative Live Value e este não é reconhecido nem permite instalar os drivers dos mesmos, além de que não existem drivers actualizados para Windows 7 nem para o Vista, o que é lamentável. Então optei por usar os drivers que tinha e tenho do XP, abri com 7zip, extraí e "forçadamente" instalei no windows 7, até aí correu bem, mas vou ao sistema de som opto por 4 speakers e só me dá som nas 2 primeiras colunas.
Pergunto, se há alguém aí que tenha o mesmo equipamento como meu e tenha conseguido instalar os drivers e a dar som nas 4 colunas respectivamente? Ou se existe alguma alternativa.

2. Segunda dúvida consiste na utilização da minha webcam no MSN, reparei que a pessoa do outro lado quando me vê a imagem perde muita qualidade em comparação com a nossa mesma imagem que vemos do nosso próprio pc, principalmente quando me mexo. Isto só acontece no MSN, já usei em outro tipo de softwares e sites e a imagem que não perde qualidade na transmissão. Existe alguma forma de alternar/ melhorar a transmissão da nossa imagem de webcam no MSN? Quando vejo a pessoa em questão a imagem é nitída, sem muita perda da qualidade.

3. Terceira e última dúvida tem haver com meu modem/router, comprei há pouco tempo um Thomson da CLIX que por sua vez está ligado a um desktop (no quarto). Tenho um portátil (na sala) e capto wireless desse mesmo router. Nas primeiras semanas, o sinal do wireless no portátil apresentava-se com 3 barras verdes. Sem alterar o local do portátil, ultimamente só me apresenta 2 barras verdes e não passa disso. A que se deve esta quebra? Existe alguma solução para aumentar o sinal?

Quem tiver paciência fico aguardar as vossas respostas :). Obrigado.
xXFlipXx
Novato
Novato
 
Mensagens: 1
Registado: Domingo 28-02-2010 17:09

Voltar para GERAL

Quem está ligado

Utilizadores a navegar neste fórum: Nenhum utilizador registado e 13 visitantes

cron