Partilhar impressora com Router ASUS WL-500gP

Os tópicos que não pertencem a um fórum específico ficam aqui.

Partilhar impressora com Router ASUS WL-500gP

Mensagempor TMN3G em Terça 08-04-2008 19:59

Comprei um router ASUS WL500gP e tenho uma impressora ligada no USb para partilhar com mais 3 PCs, mas acontece que desde o momento em que envio a impressão demora uns minutos (cerca de 3 minutos) até ser imprimido o documento... isto é normal? Como posso alterar isto?


Já tentei instalar a impressora no PC1 e aceder directamente com os outros PCs à impressora, mas além do PC1 ter de estar sempre ligado o vista do PC2 e PC3 não encontram a impressora na rede...


Obrigadão a quem me puder ajudar
TMN3G
Utilizador
Utilizador
 
Mensagens: 41
Registado: Domingo 12-08-2007 20:19

Re: Partilhar impressora com Router ASUS WL-500gP

Mensagempor nfh em Terça 08-04-2008 20:21

A mim também me acontece isso, isto é, desde que peço para imprimir até que o documento seja impresso leva um pedaço de tempo. Sinceramente não sei se é defeito ou se é feitio :).
nfh
Utilizador
Utilizador
 
Mensagens: 304
Registado: Terça 27-09-2005 12:45

Re: Partilhar impressora com Router ASUS WL-500gP

Mensagempor TMN3G em Terça 08-04-2008 20:32

Mas não é normal... penso eu...

Antes tinha um router da TMn globesurfer e imprimia de imediato... assim, desta forma, é muito complicado, pois demor muito tempo.......

Será das configurações? Eu estou a usar as configurações das instruções LPR mode (queue name LPRServer).

Já tentei instalar a impressora no PC1 e aceder directamente com os outros PCs à impressora, mas além do PC1 ter de estar sempre ligado o vista do PC2 e PC3 não encontram a impressora na rede... também te acontece isso?
TMN3G
Utilizador
Utilizador
 
Mensagens: 41
Registado: Domingo 12-08-2007 20:19


Voltar para GERAL

Quem está ligado

Utilizadores a navegar neste fórum: Nenhum utilizador registado e 2 visitantes

cron